J'ai perdu mon stérilet !!

La coupe menstruelle dans la vie quotidienne, questions diverses
cocoon85
NewCupeuse
Messages : 1
Inscription : 13 sept. 2013, 14:55
Type de Coupe : MeLuna
Début Cup : 20 août 2013
Convertie(s) : 0

Re: J'ai perdu mon stérilet !!

Message par cocoon85 » 13 sept. 2013, 15:05

coucou, je vous ai suivi pour choisir ma coupe le mois dernier, j'ai pris une meluna taille xl car 2 enfants et règles abondantes. je l'ai testée en la recevant le mois dernier ca s'est tres bien passé. Je me suis fait posé un DIU le 20/08 en relais de cerazette, j'avais des "pertes" lors de la pose. je n'ai pas utilisé ma cup jusque hier. je l'ai mise pour la nuit puis retirée ce matin, remise et retirée ce midi sous la douche. je la rince, je la pose histoire de me faire une toilette intime avant de la remettre. et la je sens deux fils a l'extérieur, je passe un doigt, le sterilet etait la. je n'ai rien senti hier soir ni ce matin en placant la cup. je n'ai eu aucune douleur. c'est mon 1er cycle apres la pose, donc est-ce que la cup a accentué la descente, je ne sais pas, bref je crois que je vais la ranger pour les 3 prochains cycles :( enfin je sais pas car c'est bien pratique serieux.

du coup j'ai stoppé ma douche, appelé l'hopital (je me le suis fait posé au centre de planification), ils m'ont dire de venir immédiatement pour ne pas passer le week end comme ca et le laisser ou il etait. on m'en a remis un nouveau aussitot (ouf pas de contractions!) j'espere qu'il va tenir! je n'ai pas trouvé les fils longs : 1.5cm ou 2 au max

pour retirer la coupe je pousse avec mes muscles, j'attrape, je pince et je tire pourtant :/

voila j'espere que celui la ne bougera pas :/

par contre lors de la pose du 1er j'etais constipée ca n'a pas aidé la pauvre gyneco, est-ce qu'il etait mal placé a cause de ca, je ne sais pas, elle m'a dit qu'elle n'était pas dans les conditions optimales en tout cas

Avatar de l’utilisateur
Georgia
Eleveuse de Cup
Messages : 797
Inscription : 23 juil. 2008, 16:23
Type de Coupe : J'en ai plusieurs
Début Cup : 20 janvier 2008
Convertie(s) : 1
Localisation : Nantes

Re: J'ai perdu mon stérilet !!

Message par Georgia » 14 sept. 2013, 14:07

Non, s'il est sorti tout seul sans que tu sentes rien, surtout lors de ton premier cycle, c'est qu'il était bien décidé à se faire la malle ;) Alors coupe ou pas coupe, tu l'aurais expulsé. Si tu fais tout bien comme tu le fais actuellement, il n'y a aucune raison que ton DIU parte encore, si ça recommence il faudra chercher ailleurs. La coupe peut accélérer le phénomène d'expulsion, mais ne le cause pas directement, même si on est souvent tentée de faire le lien, vu que les expulsions ont majoritairement lieu pendant les règles ;)
Petite Lilacup rouge (top confort), FemmyCycle (le luxe de la contenance), petite Moon (ma 1e coupe !), grande Fleur noire (vite mise et qui tient longtemps), et une grande Lilycup (la plus belle et la plus rose !) en cours de test

trachemys63
EasyCupeuse
Messages : 32
Inscription : 18 sept. 2013, 19:31
Type de Coupe : FleurCup
Début Cup : 18 septembre 2013
Convertie(s) : 0

Re: J'ai perdu mon stérilet !!

Message par trachemys63 » 19 sept. 2013, 10:26

vous me faites peur la...

je n'ai ABSOLUMENT pas le droit de tomber enceinte a cause d'un traitement, d'ou le DIU... sous peine d'IMG... :(
jespere que ca m'arrivera pas parce que ca serait le pompon..

Avatar de l’utilisateur
Logicielle
Docteur ès Cup
Messages : 1436
Inscription : 21 nov. 2011, 17:30
Type de Coupe : J'en ai plusieurs
Début Cup : 04 décembre 2011
Convertie(s) : 0

Re: J'ai perdu mon stérilet !!

Message par Logicielle » 19 sept. 2013, 11:22

De toute façon si tu perd ton DIU tu le sauras tout de suite, et tu pourra prendre tes précautions le temps d'en remettre un donc pas de frayeur à se faire !

Et puis comme le dit Georgia il n'y a pas de raison que le DUI parte s'il est bien implanté. Le risque d'expulsion existe quoi qu'il arrive après la pose, mais si tu as ton DIU depuis quelques temps sans aucun problème ce n'est pas la coupe qui pourra le déloger !
Sckooncup Aqua T2 ; Lunacopine Diana T1 ; Meluna M klassic tige ; Meluna S Sport tige

trachemys63
EasyCupeuse
Messages : 32
Inscription : 18 sept. 2013, 19:31
Type de Coupe : FleurCup
Début Cup : 18 septembre 2013
Convertie(s) : 0

Re: J'ai perdu mon stérilet !!

Message par trachemys63 » 19 sept. 2013, 11:44

Comment le sentir???

Je lai depuis mai. Et aucun soucis me semble til

Ma gygy ma dit "on va couper court pour eviter que ca chatouille monsieur " j'étais morte de rire...

Avatar de l’utilisateur
Logicielle
Docteur ès Cup
Messages : 1436
Inscription : 21 nov. 2011, 17:30
Type de Coupe : J'en ai plusieurs
Début Cup : 04 décembre 2011
Convertie(s) : 0

Re: J'ai perdu mon stérilet !!

Message par Logicielle » 19 sept. 2013, 11:56

S'il se fait la mal tu feras plus que le sentir tu le trouveras dans ta petite culotte ! Ou ta coupe pendant tes règles.

Depuis mai ça fait un bout de temps normalement il n'y a pas à t’inquiéter, et si tes fils sont court il y a encore moins de risque que tu l'embête !
Sckooncup Aqua T2 ; Lunacopine Diana T1 ; Meluna M klassic tige ; Meluna S Sport tige

trachemys63
EasyCupeuse
Messages : 32
Inscription : 18 sept. 2013, 19:31
Type de Coupe : FleurCup
Début Cup : 18 septembre 2013
Convertie(s) : 0

Re: J'ai perdu mon stérilet !!

Message par trachemys63 » 19 sept. 2013, 12:02

Coooooollll

Merci!

Ca me rassure vachement!

Deja que l'idée me plaisait pas (idée de bebe juste avant la pose du sterilet) alors jai du mal a accepter les inconvénients comme les douleurs la frequence et l'abondance alors si en plud il faut que jme scrute....

PatriciaKaas
NewCupeuse
Messages : 1
Inscription : 10 nov. 2013, 17:07
Type de Coupe : FleurCup
Début Cup : 26 octobre 2011

Re: J'ai perdu mon stérilet !!

Message par PatriciaKaas » 10 nov. 2013, 17:15

Bonjour à toutes,

J'utilise la fleurcup depuis deux ans, je me suis fait poser un stérilet en juillet alors que je n'ai jamais eu d'enfants, j'ai 25 ans, pour la gyneco il n'y avait aucun problème, j'ai spécifié que j'utilisais une cup elle m'a dit de faire attention avec les fils. Effectivement, hier soir, premier jour des règles, je met ma Fleurcup, je le sens pas trop, je veux la retirer pour la remettre correctement et SURPRISE ! Le stérilet dans la cup ! La bonne nouvelle c'est que c'est totalement indolore, la mauvaise c'est que j'ai eu mon stérilet que 4 mois et que maintenant je vis au Canada et je ne suis pas prête de m'en refaire poser un.

J'ai remarqué que les fils étaient spécialement longs...à peu près 4cm. C'est peut être à cause de ça. Ou mon corps ne voulait tout simplement pas de ce stérilet...?

Bonne journée !

mad
EasyCupeuse
Messages : 39
Inscription : 01 oct. 2013, 14:22
Type de Coupe : MiaCup
Convertie(s) : 0

Re: J'ai perdu mon stérilet !!

Message par mad » 14 nov. 2013, 10:56

je crois que quand les fils sont longs, on peut les accrocher en retirant la coupe et donc le faire suivre avec ;)
Moi ma gynéco m'avait dit avoir coupé les fils très courts (pas pour la coupe puisque je n'en utilisais pas au moment de la pause, mais pour pas "gêner" mon chéri), du coup, pas de risque de les prendre avec la coupe.

Avatar de l’utilisateur
Logicielle
Docteur ès Cup
Messages : 1436
Inscription : 21 nov. 2011, 17:30
Type de Coupe : J'en ai plusieurs
Début Cup : 04 décembre 2011
Convertie(s) : 0

Re: J'ai perdu mon stérilet !!

Message par Logicielle » 15 nov. 2013, 11:56

Après de ce que j'ai lu, une exulsion après 4mois ce n'est pas non plus totalement anormal. Peut-être que même si tout s'était bien passé ton DIU n'était pas tout à fait en place et la coupe a fini le travail.

On ne sais pas encore si la coupe déclenche réellement l’expulsion ou si elle favorise simplement une expulsion déjà plus ou moins engagée.
Sckooncup Aqua T2 ; Lunacopine Diana T1 ; Meluna M klassic tige ; Meluna S Sport tige

Répondre