Saleté de tige ;)

Question, première utilisation, entretien tout est ici.
Karminate
NewCupeuse
Messages : 17
Inscription : 07 mars 2013, 01:48
Type de Coupe : MiaCup
Début Cup : 07 mars 2013
Convertie(s) : 0

Saleté de tige ;)

Message par Karminate » 07 mars 2013, 13:09

Cupeuse depuis hier, j'ai encore un peu de mal avec ma jolie Lunacopine :)

Il y a quelques jours, le 1er essai pour la faire rentrer a été un échec total. Impossible, ça ne glissait pas. J'ai réessayé avec du lubrifiant, sauf que j'en ai mis partout et la coupe a fini par m'échapper des mains et tomber par terre. Un peu énervée, j'ai remis à plus tard. Le 3ème essai fut le bon : pliage ok, lubrifiant sur le boudin et c'est rentré ! Par contre, je trouve compliqué de maintenir le pliage, vu que j'ai l'impression d'avoir affaire à une coupe un peu rigide. Du coup, quand il n'y a plus que la tige qui dépasse, je la laisse glisser pour qu'elle prenne sa place toute seule. Est-ce que c'est la bonne technique ? Parce que du coup j'ai l'impression qu'elle est assez basse et j'ai peur que ça me gêne. Comment la monter plus ?

Sinon, j'ai coupé le 1er cran de la tige mais ça me gêne toujours autant, ça frotte et ça m'irrite et du coup, je la sens en permanence. Mais je n'arrive pas vraiment à déterminer si je sens aussi la coupe et du coup si elle me gêne... J'ai l'impression que non mais bon...

L'enlever a été un peu plus compliqué, j'avais peur de tirer sur la tige et j'ai eu un peu de mal à en finir avec l'effet ventouse. J'ai pas non plus le coup de main pour la replier pour que ça ne fasse pas mal en sortant. Mais là encore, je pense que ça viendra avec l'habitude.

Côté fuite, il n'y en a pas pour l'instant, juste un très mince filet en m'essuyant aux toilettes mais je me demande si ce n'est pas du sang qui était "collé" aux parois avant l'insertion et qui serait donc descendu le long de la coupe... C'est possible ça ? En tout cas, ce n'est pas gênant.

Conclusion, je pense que je vais achever la tige sans pitié. De tout façon, même si la coupe remonte un peu la nuit, en "poussant" elle redescend très bien, ça m'a même impressionnée^^ Par contre, je ne me vois pas l'insérer "à sec" sans lubrifiant ni l'enlever de la remettre sans la rincer ou pire, la rincer dans les toilettes de la fac :( Opération à réserver à la maison donc, mais avec une autonomie de 8 à 12h, je devrais pouvoir m'en sortir. J'ai des règles un peu bizarre sur ce cycle (comme par hasard) et je n'ai pas pu tester en conditions réelles de flux... Au pire, je mettrais un protège-slip (lavable^^) en cas'zou.

Voilà, j'ai été un peu longue... Si vous pouviez me donner des conseils, notamment sur la hauteur du placement, je vous en serais très reconnaissante. Je ne sais pas trop où est mon col, mais je suppose que comme il n'y a pas eu de fuite, c'est que la coupe n'était pas trop mal placée^^

Merci d'avance pour votre aide :D

Avatar de l’utilisateur
Eleannora
Pratiquante assidue en Cup
Messages : 141
Inscription : 17 janv. 2013, 21:08
Type de Coupe : J'en ai plusieurs
Début Cup : 0-11-2009
Convertie(s) : 0
Localisation : Agglomération de Bordeaux

Re: Saleté de tige ;)

Message par Eleannora » 07 mars 2013, 13:40

Bonjour et Bienvenue Karminate
Karminate a écrit :Il y a quelques jours, le 1er essai pour la faire rentrer a été un échec total. Impossible, ça ne glissait pas. J'ai réessayé avec du lubrifiant, sauf que j'en ai mis partout et la coupe a fini par m'échapper des mains et tomber par terre. Un peu énervée, j'ai remis à plus tard. Le 3ème essai fut le bon : pliage ok, lubrifiant sur le boudin et c'est rentré ! Par contre, je trouve compliqué de maintenir le pliage, vu que j'ai l'impression d'avoir affaire à une coupe un peu rigide. Du coup, quand il n'y a plus que la tige qui dépasse, je la laisse glisser pour qu'elle prenne sa place toute seule. Est-ce que c'est la bonne technique ? Parce que du coup j'ai l'impression qu'elle est assez basse et j'ai peur que ça me gêne. Comment la monter plus ?
Je viens de voir sur ton sujet de présentation que tu avais une T1, elle est pourtant parmi les plus souples des coupes les plus rigides, donc je pense qu'en l'utilisant tu vas prendre le coup...
selon l'importance de ton flux, tu verras que le lubrifiant n'est pas toujours nécessaire, car le sang menstruel facilite l'insertion...
quel pliage as tu utilisé ? peut être qu'un autre peut mieux te convenir...
Karminate a écrit :Sinon, j'ai coupé le 1er cran de la tige mais ça me gêne toujours autant, ça frotte et ça m'irrite et du coup, je la sens en permanence. Mais je n'arrive pas vraiment à déterminer si je sens aussi la coupe et du coup si elle me gêne... J'ai l'impression que non mais bon...
Il faut quelques cycles pour que le corps se fasse à la coupe, et que la coupe trouve naturellement sa place...
Après parfois il m'arrive de la placer un peu basse, pour qu'elle se repositionne mieux seule, je fais quelques flexions (debout-accroupie).
Karminate a écrit :L'enlever a été un peu plus compliqué, j'avais peur de tirer sur la tige et j'ai eu un peu de mal à en finir avec l'effet ventouse. J'ai pas non plus le coup de main pour la replier pour que ça ne fasse pas mal en sortant. Mais là encore, je pense que ça viendra avec l'habitude.
Avec la pratique, le retrait devient plus facile. Positionne bien le pouce à la base de la coupe, puis remonte l'index sur le côté et en appuyant, la coupe se déventouse. En maintenant appuyé ainsi la coupe et en la tournant un peu en la descendant, elle ne se reventouse pas... Tu vas prendre le coup de main ;)
Karminate a écrit :Côté fuite, il n'y en a pas pour l'instant, juste un très mince filet en m'essuyant aux toilettes mais je me demande si ce n'est pas du sang qui était "collé" aux parois avant l'insertion et qui serait donc descendu le long de la coupe... C'est possible ça ? En tout cas, ce n'est pas gênant.
J'ai cet effet là, les jours les plus abondants, et j'utilise une petite serviette lavable.
Karminate a écrit :Conclusion, je pense que je vais achever la tige sans pitié. De tout façon, même si la coupe remonte un peu la nuit, en "poussant" elle redescend très bien, ça m'a même impressionnée^^ Par contre, je ne me vois pas l'insérer "à sec" sans lubrifiant ni l'enlever de la remettre sans la rincer ou pire, la rincer dans les toilettes de la fac :( Opération à réserver à la maison donc, mais avec une autonomie de 8 à 12h, je devrais pouvoir m'en sortir. J'ai des règles un peu bizarre sur ce cycle (comme par hasard) et je n'ai pas pu tester en conditions réelles de flux... Au pire, je mettrais un protège-slip (lavable^^) en cas'zou.
Voilà, j'ai été un peu longue... Si vous pouviez me donner des conseils, notamment sur la hauteur du placement, je vous en serais très reconnaissante. Je ne sais pas trop où est mon col, mais je suppose que comme il n'y a pas eu de fuite, c'est que la coupe n'était pas trop mal placée^^
Pour la tige, ne te précipite pas trop vite sur la coupe...fais le par étape ; recoupe un peu et lime la partie coupée ensuite...

Pour la fac, si l'opération rinçage ne te tente pas trop, certaines cuppeuses l'essuie avec du papier avant de la remettre, et la nettoie le soir... Tu peux aussi acheter une seconde coupe à garder en secours pour faire l'échange : tu essuie la coupe que tu viens de retirer et la place dans un sachet plastique pour la mettre dans ton sac ; le soir tu la nettoie.

S'il n'y a pas de fuite, la coupe devrait être bien positionnée.

:)
Eleannora
Lunacopines incolore T1 Séléné T1 Diana T1 Cynthia T2 - MeLuna XL (boule) - FleurCup T2
cuivrette

Avatar de l’utilisateur
Logicielle
Docteur ès Cup
Messages : 1436
Inscription : 21 nov. 2011, 17:30
Type de Coupe : J'en ai plusieurs
Début Cup : 04 décembre 2011
Convertie(s) : 0

Re: Saleté de tige ;)

Message par Logicielle » 07 mars 2013, 15:09

Karminate a écrit :Par contre, je trouve compliqué de maintenir le pliage, vu que j'ai l'impression d'avoir affaire à une coupe un peu rigide. Du coup, quand il n'y a plus que la tige qui dépasse, je la laisse glisser pour qu'elle prenne sa place toute seule. Est-ce que c'est la bonne technique ? Parce que du coup j'ai l'impression qu'elle est assez basse et j'ai peur que ça me gêne. Comment la monter plus ?
Si tu n'as pas de fuite c'est que ta méthode est bonne ^^
Je laisse aussi ma Luna se déplier tôt, puis je la pousse doucement vers le fond. Après quelques pas elle remonte généralement d'elle même donc je ne me pose pas trop de question sur la position de départ.
Karminate a écrit :Sinon, j'ai coupé le 1er cran de la tige mais ça me gêne toujours autant, ça frotte et ça m'irrite et du coup, je la sens en permanence. Mais je n'arrive pas vraiment à déterminer si je sens aussi la coupe et du coup si elle me gêne... J'ai l'impression que non mais bon...
Est-ce que tu as bien fais attention à limer un peu les bords de la tige une foi coupée ? ça peut irriter aussi.
Karminate a écrit :L'enlever a été un peu plus compliqué, j'avais peur de tirer sur la tige et j'ai eu un peu de mal à en finir avec l'effet ventouse. J'ai pas non plus le coup de main pour la replier pour que ça ne fasse pas mal en sortant. Mais là encore, je pense que ça viendra avec l'habitude.
Oui avec la pratique tu trouvera de mieux en mieux ta façon de mettre et de retirer ta coupe. Tu pourras surement te passer du lubrifiant au fur et à mesure, et tu trouvera la façon de retirer ta coupe le plus rapidement et efficacement possible ^^
Karminate a écrit :Côté fuite, il n'y en a pas pour l'instant, juste un très mince filet en m'essuyant aux toilettes mais je me demande si ce n'est pas du sang qui était "collé" aux parois avant l'insertion et qui serait donc descendu le long de la coupe... C'est possible ça ? En tout cas, ce n'est pas gênant.
C'est même fortement probable. Ça m'arrive souvent pendant les jours les plus abondants, un peu de sang reste sur les parois. Pour limiter ça tu peux passer un doigt plus ou moins humide autour de ta coupe une foi qu'elle est placée pour retirer le sang qui serait resté.
Karminate a écrit :Voilà, j'ai été un peu longue... Si vous pouviez me donner des conseils, notamment sur la hauteur du placement, je vous en serais très reconnaissante. Je ne sais pas trop où est mon col, mais je suppose que comme il n'y a pas eu de fuite, c'est que la coupe n'était pas trop mal placée^^
Le col on a vraiment besoin de le connaitre qu'en cas de fuite, si ce n'est pas le cas tu peux toujours t'amuser à le chercher, mais ta coupe fais déjà très bien son boulot toute seule ^^
Le mien je l'ai trouver en essayant de déplier ma coupe qui était trop remontée XD
Du genre "ho tiens c'est quoi cette petite boule ?"
Sckooncup Aqua T2 ; Lunacopine Diana T1 ; Meluna M klassic tige ; Meluna S Sport tige

Karminate
NewCupeuse
Messages : 17
Inscription : 07 mars 2013, 01:48
Type de Coupe : MiaCup
Début Cup : 07 mars 2013
Convertie(s) : 0

Re: Saleté de tige ;)

Message par Karminate » 07 mars 2013, 16:21

Alors j'ai utilisé le pliage punch-down, les autres me faisaient un peu peur à cause de la largeur de la coupe. Même si je ne suis plus vierge, il m'arrive encore souvent d'avoir des douleurs à l'"entrée" lors des rapports, je dois être un peu étroite^^ Du coup, c'était un peu compliqué de faire rentrer la coupe :)

Quand à la tige, je ne la sens presque plus, la coupe a dû pas mal remonter toute seule. Va falloir aller la chercher mais bon... J'essaierai le coup des flexions la prochaine fois !

A l'occasion, je partirai à la recherche de mon col, mais je visualise pas trop encore comment on peut "viser" avec la coupe. Je pense que je vais la laisser faire toute seule pour cette fois et je verrais le mois prochain si mes micro-fuites persistent. J'ai presque hâte d'y être :D

Merci pour tous vos conseils !

Avatar de l’utilisateur
Eleannora
Pratiquante assidue en Cup
Messages : 141
Inscription : 17 janv. 2013, 21:08
Type de Coupe : J'en ai plusieurs
Début Cup : 0-11-2009
Convertie(s) : 0
Localisation : Agglomération de Bordeaux

Re: Saleté de tige ;)

Message par Eleannora » 07 mars 2013, 16:56

Bonjour,

Le punch down est pas mal avec la petite lunacopine :)
En pliage, tu pourrais essayer le labia fold et l'origami fold, qui diminuent aussi le diamètre d'insertion sur la longueur de la coupe (avec le punch down, la partie basse reste un peu plus large) : à toi de voir si tu arrives à les faire, et si c'est mieux...
J'ai testé sur la lunacopine T1, elle est assez souple pour réaliser les 2. ;)
:)
Eleannora
Lunacopines incolore T1 Séléné T1 Diana T1 Cynthia T2 - MeLuna XL (boule) - FleurCup T2
cuivrette

Karminate
NewCupeuse
Messages : 17
Inscription : 07 mars 2013, 01:48
Type de Coupe : MiaCup
Début Cup : 07 mars 2013
Convertie(s) : 0

Re: Saleté de tige ;)

Message par Karminate » 08 mars 2013, 16:30

Hey :)
J'ai l'impression que ces deux autres pliages sont plus compliqués à maintenir en place. Mon problème, c'est que je n'arrive pas trop à maintenir le pliage jusqu'au bout et la coupe s'échappe ou se déplier toute seule. Elle vit sa vie quoi^^ Enfin bon, comme ça ne fuit pas et qu'elle remonte toute seule pour que la tige ne me gène pas, je vais garde cette technique.
Par contre, comme je l'ai testée pour la fin de mes règles, je ne sais pas trop ce qu'elle contient pour les jours ++ J'ai l'impression que je n'ai pas un flux si important que ce que je pensais. Je n'ai jamais vraiment eu de problème de fuites la nuit ni besoin de changer très régulièrement de protection... Comme j'étais habituée aux tampons et que je les supportais assez bien, la coupe n'est pas vraiment une révolution pour moi. Au final, c'est l'argument écolo qui m'a le plus convaincu^^

July
NewCupeuse
Messages : 4
Inscription : 17 mars 2013, 11:24
Type de Coupe : FleurCup
Début Cup : 16 mars 2013
Convertie(s) : 0

Re: Saleté de tige ;)

Message par July » 17 mars 2013, 11:59

Bonjour les filles,

pour ma part je suis sur une Fleurcup T1 depuis hier. Très nouveau donc...
Pas de souci à l'insertion, premier essai avec un pliage en C-fold. Un peu large pour moi néanmoins... mais je suis nullipare.
J'ai testé un pliage en punch-down et c'est plus facile.
Mon souci c'est que la coupe se positionne très bas... J'ai beau essayer de pousser rien n'y fait! Du coup la tige me fait mal... j'ai coupé un petit peu mais je la sens encore. Et j'ai un peu peur de la couper entièrement si jamais j'en ai besoin à l'avenir. :(
J'ai cherché mon col avec mes doigts et j'ai la sensation qu'il se positionne très bas. Donc je pense que c'est normal que la coupe ne monte pas énormément... mais comment être sûre?? Pas facile facile au début!
En tout cas je n'ai pas eu de fuites cette nuit, j'ai essayé de bien la placer en faisant le tour du bourrelet avec l'index.
Mais voilà...la tige reste à l'entrée du vagin et ça m'a fait mal toute la nuit :(
Ce matin j'ai vraiment essayé de faire au mieux pour la mettre plus haute mais je sens encore la cup...

Enfin je ne vais pas me décourager! Je ne laisserai pas tomber ma Fleurcup, que j'adore déjà!
Mais y a t-il une solution pour la placer plus haut? Est possible que mon col soit si bas en période de règle? Pensez vous que je doive coupe la tige entièrement?

Merci d'avance pour vos réponses!

Avatar de l’utilisateur
Turquoise
MegaCupeuse
Messages : 86
Inscription : 28 déc. 2012, 17:07
Type de Coupe : MiaCup
Début Cup : 0- 9-2011
Convertie(s) : 0

Re: Saleté de tige ;)

Message par Turquoise » 17 mars 2013, 16:26

Bonjour !
Tu te sers de la tige pour enlever ta coupe ? Parce que si elle se place bas, a priori tu n'en as pas besoin, si ?
Si tu n'as pas de fuite, je pense qu'elle est à sa place et que tu peux couper la tige jusqu'à ce qu'elle ne te gêne plus (si tu ne t'en sers pas). Peut-être que tu peux attendre la fin du cycle pour voir si ton col ne remonte pas pour être sûre que tu n'auras pas de problème à ce moment-là sans la tige.
Mais en général la tige ne sers pas (à moins que la coupe remonte très haut et que ça soit le seul moyen de la faire descendre, mais visiblement ce n'est pas ton cas :lol: ), beaucoup de femmes la coupent et on fait des coupes sans tige du tout !
Dans tous les cas tu ne pourras pas la placer plus haut que ton col (ou alors tout le sang passerait à côté de la coupe), et puis c'est difficile de la garder ailleurs que là où elle se place naturellement, il y a de grandes chances qu'à la fin de la journée elle soit revenue à sa place habituelle !
Et oui c'est possible que le col soit bas, avant que je coupe les tige de mes deux coupes, elles ressortaient même quand j'étais debout, donc petit à petit j'ai coupé à ras et arrondi la base

Avatar de l’utilisateur
Yulka
MegaCupeuse
Messages : 60
Inscription : 03 déc. 2012, 21:17
Type de Coupe : FleurCup
Début Cup : 01 décembre 2012
Convertie(s) : 1

Re: Saleté de tige ;)

Message par Yulka » 17 mars 2013, 21:31

Coucou,

j'ai eu ce problème avec la fleurcup au premier cycle, enfin les 2 premiers jours, finalement maintenant j'arrive à la mettre un peu plus loin, en la lâchant un chouia plus tard, et j'ai coupé la tige, il ne reste qu'un cran, car sinon, la coupe se déplaçait légèrement et la tige se plantait dans une partie molle, et comme elle est rigide aie aie aie quand on s'assoie... ça va beaucoup mieux en ayant coupé !!
Une Fleurcup 1 Bleue et une Meluna S Boule Verte !!

July
NewCupeuse
Messages : 4
Inscription : 17 mars 2013, 11:24
Type de Coupe : FleurCup
Début Cup : 16 mars 2013
Convertie(s) : 0

Re: Saleté de tige ;)

Message par July » 18 mars 2013, 14:23

Merci pour vos réponses les filles!

Effectivement je ne me sers pas de la tige pour retirer ma coupe. Je ne l'ai pas encore coupé totalement, car je voulais voir sur plusieurs jours si j'en aurais besoin. Et franchement je ne crois aps que ça sera le cas...Après 3 jours d'utilisation sans fuites, dont 2 nuits la coupe reste toujours basse, elle ne remonte pas. Et j'ai pris le coup pour la placer, je sais qu'elle entoure bien le col donc à mon avis elle n'ira pas plus haut...

Je termine quand même ce premier cycle avec la tige coupé à la moitié pour être certaine, comme tu le dis Turquoise, que la coupe ne remonte pas sur la fin des règles. Mais je crois que j'enlèverai tout pour le prochain cycle!

Merci encore pour les réponses!

Répondre